KOMPATIBILITET FOR WIDEX BEYOND™-APP

Apple-enheter 
  • iPhone 5S
  • iPhone 6
  • iPhone 6 Plus
  • iPhone 6S
  • iPhone 6S Plus
  • iPhone 7
  • iPhone 7 Plus
  • iPhone 8
  • iPhone 8 Plus
  • iPhone SE
  • iPhone X
  • iPad Air
  • iPad Air 2
  • iPad mini 2
  • iPad mini 3
  • iPad (4th generation)
  • iPad mini with Retina display
  • iPod touch 6th generation
  • Apple Watch Series 1 & 2
Android-enheter
  • Samsung A5 (2017)
  • Samsung Galaxy S6
  • Samsung Galaxy S6 Edge
  • Samsung Galaxy S7
  • Samsung Galaxy S7 Edge
  • Samsung Galaxy S8
  • Samsung Galaxy S8+
  • Samsung Galaxy Note 4
  • Samsung Galaxy Note 5
  • Samsung Galaxy J5 (2017)
Systemkrav for kompatibilitet
  • Apple: iOS 10.x og 11.x
  • Apple Watch: watchOS 3 og 4
  • Android: OS versjon 6.0.1 eller nyere

BEYOND™-app løsningen er utviklet og testet med ovennevnte enheter og operativsystemer.

Hvis din Apple- eller Android-enhet ikke finnes i listen over støttede enheter/ eller har et operativsystem som ikke støttes, kan det ikke garanteres at appen fungerer. Ta kontakt med din hørselsspesialist for råd.